Nomic Platform

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Document processing services experiencing failures
Monitoring·Degraded performance

All systems are again fully normal

Tue, Sep 15, 2026, 10:11 PM
(4 days ago)
·
Affected components
Sep 15, 2026, 06:47 PM
Now
Nomic API
Platform Web Service
Updates

Monitoring

All systems are again fully normal

Tue, Sep 15, 2026, 10:11 PM

Monitoring

Services have recovered and we are monitoring for additional failures

Tue, Sep 15, 2026, 07:03 PM(3 hours earlier)

Investigating

We've detected elevated failure rates in our document processing services.

We are currently investigating the failures and underlying server health.

Tue, Sep 15, 2026, 06:47 PM(15 minutes earlier)