Resolved
The backlog of unprocessed indexing jobs has cleared for the two affected customers.
Investigating
We are investigating delays in document indexing that leave some documents stuck in a processing state. Assistant sessions with affected documents should be able to proceed without interruption.