No components marked as affected
Resolved
The issue with PDF processing has been resolved.
Monitoring
A fix has been applied, and we are validating that the issue has been resolved.
Monitoring
Some agent tool calls, as well as certain document operations such as viewing a PDF, were affected by a partial rollout of a service change in a recent deployment.