Resolved
Our authentication provider has fixed the problem and all authentication requests are now succeeding.
Identified
We began seeing a substantial minority of all authentication requests to the Nomic Platform failing because of an outage in our authentication provider, workOS. This caused many requests across the system to be rejected when the user identity could not be established.