Resolved
The indexing subsystem experienced an outage on 06-04-2026; the system has been restored.
Investigating
We experienced an outage that caused a number of indexing operations in Nomic Platform to fail; the affected subsystem has been restored, and we are working to clear the backlog of requested work.